Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

New layout - comments/feedback

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CortezPearls
    replied
    AttachFiles.gif
    Hey! Got it back!
    Attached Files

    Leave a comment:


  • CortezPearls
    replied
    Ok, just re-did the Upload attachments section and I wanted to add a small GIF file (85 Kb) and I could not...gave me an error that I was trying to add more than my 4 Mb limit.
    Guess I will have to call in our vBulletin expert

    Leave a comment:


  • CortezPearls
    replied
    Thank you! Going back to the drawing board!

    Leave a comment:


  • TriciaS
    replied
    Douglas, I’m having the same issue as Charlotta when I try to upload a photo. Error message says I’ve exceeded the upload quota of 4.01 mb by 2.15 mb. Using an iPad if that helps.

    Leave a comment:


  • KarinK
    replied
    In answer to if others don't see all images but some only as a small standard icon box, it happens fairly often to me these days. I haven't kept track but figured the images became 'too old' to show since I haven't been around much. Though I guess that would be unfortunate. I'll try to keep an eye on it.

    Leave a comment:


  • CortezPearls
    replied
    Good morning! We managed to change the settings for file uploads last evening. We had files that could exceed 100 Megabytes, yet their largest size in pixels was of 600x400!!! It was as if we had these reset for some odball reason.
    Anyway, it should be fixed now and I know how to do it if it ever crops up again

    Leave a comment:


  • Charlotta
    replied
    Well that worked as well.

    Leave a comment:


  • Charlotta
    replied
    Then I thought that it might be a recent photo problem. Computer right. One never knows when they change something... Well one could if one kept updated at all times. All I am saying is that there are new rules and regulations applied all the time. So here is an armshot I took today.
    _20210921_103618.JPG I am playing with my carved lotus jadeit beads and some pearls, mostly tahitians

    Leave a comment:


  • Charlotta
    replied
    And I have no problem uploading photos. How wierd

    Leave a comment:


  • Charlotta
    replied
    _20210802_154733.JPG Just tried to upload a photo of one of my Happy bracelets. For luck jeg . I hope that CortezPearls fixes this glitch soon so that we can all see your beautiful pearls

    Leave a comment:


  • CortezPearls
    replied
    We sure do!

    Will reach out to our vBulletin expert...he is the best and should be able to help us...please stand by...

    Leave a comment:


  • TriciaS
    replied
    Oh, no!!! We must get jeg back to being able to load photos. Think of what we're missing!

    Thanks for working so hard on this, Douglas.

    Leave a comment:


  • jeg
    replied
    The pages and posts I listed are from the Show Us thread. I’ll try to upload the screenshot from my phone using echo’s post that I listed.

    what I see on my ipad (all photos missing)
    F7E1BE31-59C3-441F-B574-5BB7DEB48296.jpeg

    what I see on my phone (some of the photos missing)
    7F905B1D-62CD-4ED8-9FD8-F09A4C9E2868.jpeg

    Leave a comment:


  • CortezPearls
    replied
    Good morning Jeg!
    Are these from the "Show us your Pearls in Action" thread???? Let me take a look...in this particular thread I see this: Untitled.jpg

    I have been looking for missing photos or text, but the site is MASSIVE. Can you share a screenshot please?

    Leave a comment:


  • jeg
    replied
    Another thing I just noticed is that some of my posts from before the changeover are missing photos. In their place is a blank box/rectangle that looks something like a text box. There are several not showing on my iPad, less on my phone. On page 1091, post 16359, I can’t see any of echo’s pics on my iPad. On my phone there are a couple missing. Page 1090, all my posts are affected on my iPad, just one on my phone. Didn’t go back any further than that to look. Are you seeing these blank boxes????

    Leave a comment:

Working...
X